Přidat otázku mezi oblíbenéZasílat nové odpovědi e-mailemZamknuto GTA SAMP

Ahoj,
stáhnul jsem si GTA SAMP, všechno podle návodu, přidal jsem si server (superparba) a když jsem klik na "connect" tak mi to napsalo, že potřebuji min. verzi DirectX 9.0... Zkusil jsem tedy nainstalovat pár "aplikací" této verze, ale problém přetrvává...

Prosím o radu,
Děkuji
Lock. Warez se tady neřeší, máš to napsané nahoře. (karel)

Předmět Autor Datum
Co vypisuje Start -> dxdiag? Odkud si co instaloval?
Metride 18.06.2017 21:32
Metride
Smazán odkaz. (karel) Vyskočí okénko a píše se tam "Grand Theft auto SA requires at least DirectX v… poslední
Like 18.06.2017 21:34
Like

Co vypisuje Start -> dxdiag?
Odkud si co instaloval?

Smazán odkaz. (karel)

Vyskočí okénko a píše se tam "Grand Theft auto SA requires at least DirectX version 9.0"

Zpět do poradny