Přidat otázku mezi oblíbenéZasílat nové odpovědi e-mailemVyřešeno Rome II nečitelné písmo, hra se neukončuje

Ahoj,

ve hře Rome II TW mám problém s vyskytováním nečitelného písma ve hře - přikládám foto. Dále po ukončení hry systém/steam bere hru jako stále spuštěnou. Podle správce úloh spuštěná je, zátěž na systém je ale skoro žádná. Rome II se neukončuje snad pomalu od jeho nainstalování, když jsem zkoušel Shoguna II, steam také po ukončení hlásil jeho spuštění. Což Shogun nedělal nikdy.

Hru jsem odinstaloval a nainstaloval - nic. Ovladače jsem ze stránek výrobce stahoval - zde se mi zdá, že se spíše začalo vyskytovat nečitelného písma více.

Víte někdo, co s tím?

Předmět Autor Datum
S textem ve hře jsem měl problémy akorát ve SWAT 4ce, Pomohla až změna rozlišení hry. Čeština je sou…
BrB 06.06.2017 09:15
BrB
Rozlišení jsem měnil - nepomoholo. V Angličtině problém s písmem nebyl. Čeština byla součástí hry.
davidrome 06.06.2017 10:16
davidrome
OK tak jsem našel vlákno s údajným řešením: www.reddit.com řešení uživatele DennisMur: Go to C:\Us…
BrB 06.06.2017 11:17
BrB
Moc děkuji, pomohlo to.
davidrome 06.06.2017 13:48
davidrome
Nemas zac :) poslední
BrB 06.06.2017 19:24
BrB

S textem ve hře jsem měl problémy akorát ve SWAT 4ce, Pomohla až změna rozlišení hry. Čeština je součástí hry, nebo manuálně doinstalovaná? Můžeš spustit hru v angličtině a podívat se, zda problém přetrvává?

OK tak jsem našel vlákno s údajným řešením:

www.reddit.com
řešení uživatele DennisMur:

Go to C:\User\Username\AppData\Roaming\The Creative Assembly\Rome2\scripts
Open preferences.script.txt
Edit this line: gfx_device_type 1; # gfx_device_type <int>, Set device type, 0-D3D9, 1-D3D11, 2-GL3 #
You should change 1 for 0

Zkrátka najít daný soubor preferences.script.txt a změnit "1" na "0" hned za tím "gfx_device_type"

Zpět do poradny Odpovědět na původní otázku