Přidat otázku mezi oblíbenéZasílat nové odpovědi e-mailem problem s wow

dobry den ... hraju wow po prve.. a kdyz se chci dostat na nejaky srver... a na serveru pisou ze si mam stahnout patch 2.4.2. tak si ho stahnu a kdyz ho chci nainstalovat tak mi to pise "This update requires "WoW.exe" version 2.4.2.8278. You have an older version, 1.4.0.4341." nevite co s tim?

Jsou zobrazeny jen nové odpovědi. Zobrazit všechny
Předmět Autor Datum
musis si stiahnut full update na najnovsiu verziu, momentalne je tusim 3.2.0, upozornujem, ze to bud…
Michal2 24.08.2009 10:14
Michal2
jo tak dik.... ja sem to udelal tak ze jsem odinstaloval wow a ted stahuju wow s datadiskem nurning… poslední
marty369 24.08.2009 15:16
marty369

musis si stiahnut full update na najnovsiu verziu, momentalne je tusim 3.2.0, upozornujem, ze to bude mat niekolko GB.

Zpět do poradny Odpovědět na původní otázku Nahoru